Subspace Hockey/Football Zone Forums

Please login or register.

Login with username, password and session length

Author Topic: Weird lag issue, Trace included  (Read 956 times)

Thrill HZ

  • Spaceship Commentator
  • RSHL Captain
  • Out of Control
  • *
  • Posts: 8696
  • All stat requests go through my agent, BlueGoku
Weird lag issue, Trace included
« on: April 06, 2015, 07:38:37 PM »

Logged on to HZ for the first time in months. Getting this weird issue with continuum where every zone skips like crazy. I play much more demanding online games with no issue. Tried reinstalling continuum, fooling around with advanced options, messed around with computer's native settings as well, nothing has worked. I don't have a degree in networking but I ran a trace for a 100 cycles and the trace doesn't look bad, don't see any significant ping jumps or ploss except for that unknown stuff that I see on every other trace in here. Haven't played HZ really since getting this new gaming computer and monitor. It's definitely some good equipment. Just wondering if there are any weird settings with my computer that could be causing this issue.



Tracing Zone: SSCE Hockey/Football Zone 

Hop IP Address      Host Name                        Loss(%) Min/Avg/Max Ping
--- --------------- -------------------------------- ------- ----------------
  1 192.168.2.1     router.belkin                       0.0      0    0    0
  2 174.96.240.1    cpe-174-96-240-1.carolina.res.rr    0.0      0   20   40
  3 24.74.254.177   <unknown>                           0.0     10   10   80
  4 24.74.249.194   cpe-024-074-249-194.carolina.res    0.0     10   10   20
  5 24.93.64.200    be32.drhmncev01r.southeast.rr.c o    0.0     10   10   20
  6 107.14.19.18    bu-ether24.atlngamq46w-bcr00.tbo    0.0     10   20   30
  7 66.109.6.177    0.ae1.pr0.atl20.tbone.rr.com        0.0     10   20   50
  8 216.156.108.45  216.156.108.45.ptr.us.xo.net        0.0     10   20   30
  9 216.156.108.114 216.156.108.114.ptr.us.xo.net       0.0     10   20   40
 10 72.14.233.54    <unknown>                           0.0     10   20   30
 11 216.239.51.245  <unknown>                          99.0     20   20   20
 12 209.85.240.86   <unknown>                          99.0     40   40   40
 13 72.14.236.190   <unknown>                          99.0     60   60   60
 14 216.239.49.5    <unknown>                          99.0     60   60   60
 15 ...             ...                                 0.0   1000000    0    0
 16 108.59.80.84    84.80.59.108.bc.googleuserconte n    0.0     60   60   70

Cycles: 101
Logged
thrill is super awkward and likely rubs it out to himself in the mirror

Goldeye

  • System Cooperator
  • My post count proves I'm better than you
  • *****
  • Posts: 5431
Re: Weird lag issue, Trace included
« Reply #1 on: April 06, 2015, 07:48:13 PM »

It's not your internet.

Press esc-f in game to turn on frame rate monitor in the top left and see whether it's spiking.
If none of the advanced options did it (in particular (I think), avoid page flipping on and software emulation off), try setting continuum.exe process priority to high in the task manager processes list.
Logged
Shlazzer> dont you ppl realize once our sun goes supernova, NOTHING anyone or anything has EVER done or said on this planet will EVER matter?

Thrill> also i have a gr8 personality

I made $124.03 for a single season of HZ!
Nubby> U could b 3rd highest payed player
Nubby> Maybe 2nd

Thrill HZ

  • Spaceship Commentator
  • RSHL Captain
  • Out of Control
  • *
  • Posts: 8696
  • All stat requests go through my agent, BlueGoku
Re: Weird lag issue, Trace included
« Reply #2 on: April 06, 2015, 08:03:31 PM »

I think I fixed it. Apparently some of these older games have trouble on advanced multicore processors.

For any one who has similar issues (Windows 8 is the OS)

-Launch Continuum
-Open Task Manager
-Right click and select 'go to details'
-Right click and select 'set processor affinity'
-Set continuum to run on one processor

It might work fine running on more than one, I haven't tested, but I have 8 cores and it was set to use all of them, I logged in after changing this and it isn't skipping at the moment.
Logged
thrill is super awkward and likely rubs it out to himself in the mirror

CMdros

  • Common Poster
  • *
  • Posts: 605
Re: Weird lag issue, Trace included
« Reply #3 on: April 07, 2015, 04:35:04 PM »

Good thread. I fixed my lag problem, than
I think I fixed it. Apparently some of these older games have trouble on advanced multicore processors.

For any one who has similar issues (Windows 8 is the OS)

-Launch Continuum
-Open Task Manager
-Right click and select 'go to details'
-Right click and select 'set processor affinity'
-Set continuum to run on one processor

It might work fine running on more than one, I haven't tested, but I have 8 cores and it was set to use all of them, I logged in after changing this and it isn't skipping at the moment.

Thank you for posting this!
Logged
 

Page created in 0.061 seconds with 19 queries.